Forums

12 volt battery

12 volt battery

Does anybody know if the MS...(and MX)has a deep discharge 12 volt battery?
I have a Lexus RX400h which was supplied with a conventional battery which went flat when left unused after 2 weeks in an airport car park.

Lexus replaced the battery after 12 months but the problem kept recurring, to the point that it went flat in a couple of days non usage due to the current drawn from the electronics which remain on at all times.

I solved the problem by buying a deep cycle leisure type battery from Optima and never had any more problems.

The car only needs a few amps to start the electronics as it has no starter motor, being a Hybrid.

I have told Lexus about this but they just ignore me and continue to fit cheap normal batteries.

There have been several people with the same problem that have replaced the supplied battery with a deep cycle one.

I only hope Tesla doesn't fit conventional high cranking amp batteries in my new MS when ever I get it or I am sure one day I will have problems.

I know the MS goes to sleep after a while, but why ask for trouble when it can be so easily avoided...

So my question is, what type of 12 volt battery is fitted to an MS? Is it deep cycle?

NKYTA | July 25, 2014

Yes. I got a new deep cycle battery at my annual service.

jai9001 | July 25, 2014

I assume a new MS built today most likely has a deep cycle 12 volt.

My car just had the 12 volt replaced to a deep cycle. VIN #099xx.

GreenBehindTheEars | July 25, 2014

Would this resolve the issues there have been with the 12 volt battery?

billy | July 26, 2014

That is a big relief to know that Tesla knows what they are doing...not like Lexus!!! :)
Thanks Guys

johncrab | July 26, 2014

I went through the same process with my first Prius. When the 12v finally died, I bought the Optima direct replacement and installed it myself. They're expensive as batteries go but still far less than the price of a Toyota battery installed. It's nice to know that Tesla went deep cycle.

Tesltoronto | July 26, 2014

Wow. In 2004 I had bought a Lexus RX330 and this had the exact same problem with the 12V battery (it also had the run-away problem that Toyota took years to acknowledge). I had written to Lexus about the issue and they did nothing except send me a "Thank you but you are stupid" email. They replaced the battery twice - both times after weekends when I did not use the car. I sold the car in four years and moved to an Acura and have been a happy customer every since. I decided never to buy any other car other than Acuras till MS came by and stole my heart (and to some extent my wallet!!!).

I am truly impressed with Tesla so far because they listen and take action rather than continue to shove issues under the carpet like Lexus.

Sorry - I didn't mean to bash Lexus but I never realized that I was not the only one with this problem - and always wondered if I had done something wrong (left the headlights on or something). I am surprised that even after 10 years they have not addressed or acknowledged that the problem exists. I have been crying hoarse telling anyone, who will listen to me, that the run-away car problem existed in 2004.

Finally closure for me on this one.